Facebook Issues Affect Wistia Integrations
Incident Report for Wistia
Resolved
Facebook's was having server problems, but they have been resolved, and the integration is again working.
Posted Mar 14, 2019 - 02:21 EDT
Identified
Some Facebook API requests are failing unexpectedly, and this may affect Wistia integrations. Please see Facebook's status page for updates: https://developers.facebook.com/status/dashboard/
Posted Mar 13, 2019 - 14:00 EDT
This incident affected: App.