Intermittent 503s from the Wistia Application from Expired DNS Entries
Incident Report for Wistia
Resolved
This incident has been resolved.
Posted 6 months ago. Jan 09, 2018 - 14:31 EST
Monitoring
As a result of the application maintenance, the DNS records that point to the application servers of the Wistia application were changed. We've received reports from some users that they are seeing 503s when trying to access the application. This can be resolved by clearing the DNS cache.
Posted 6 months ago. Jan 09, 2018 - 10:53 EST