Elevated encoding failure rates
Incident Report for Wistia
Resolved
Video encoding performance has been normal during our monitoring period, so we are marking the incident as resolved. AWS has resolved the upstream incident as well.

All videos that failed to encode during the window have been reprocessed at this time.

The time window for elevated encoding failures was approximately 9:30-11:30am ET, with most of the failures occurring between 10:40 and 11:20am ET.
Posted 4 months ago. May 15, 2018 - 12:52 EDT
Monitoring
Video encoding has returned to normal. We will be reprocessing videos that were affected by the incident over the next hour.

We will continue to monitor the encoding system closely and will give further updates as needed until the upstream AWS infrastructure problem is fully resolved. Thank you for your patience.
Posted 4 months ago. May 15, 2018 - 11:41 EDT
Update
Amazon Web Services has acknowledged the issue and is investigating. AWS's latest status information can be found at https://status.aws.amazon.com .
Posted 4 months ago. May 15, 2018 - 11:23 EDT
Identified
We're currently monitoring an issue that is causing encoding tasks to fail about 10% of the time, resulting in videos that have failed to encode. The issue is due to a network problem with underlying Amazon Web Services infrastructure.

Uploading does not seem to be affected.

We're working to mitigate the problem as much as possible and will update with more information as the situation evolves.
Posted 4 months ago. May 15, 2018 - 11:09 EDT
This incident affected: Encoding.