Delayed stats processing
Incident Report for Wistia
Resolved
Stats processing has fully recovered. We will continue to monitor the results for the next few hours.
Posted Dec 04, 2019 - 06:41 EST
Update
Stats processing is slowly recovering. In the meantime, we are investigating further steps to speed up the recovery process.
Posted Dec 03, 2019 - 16:55 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 03, 2019 - 15:57 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 03, 2019 - 15:48 EST
Investigating
We are currently investigating this issue.
Posted Dec 03, 2019 - 15:24 EST
This incident affected: Stats.