Stats API Outage
Incident Report for Wistia
Resolved
This incident has been resolved.
Posted Nov 05, 2019 - 05:37 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 05, 2019 - 05:36 EST
Investigating
We are currently investigating this issue.
Posted Nov 05, 2019 - 05:03 EST
This incident affected: Stats.