Emails from Wistia may not be being delivered
Incident Report for Wistia
Resolved
This incident has been resolved.
Posted Feb 13, 2019 - 12:11 EST
Monitoring
All emails should now be sent. We will continue to monitor the situation.
Posted Feb 13, 2019 - 11:48 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 13, 2019 - 11:17 EST
This incident affected: App.