Some uploads failing
Incident Report for Wistia
Resolved
This incident has been resolved.
Posted 2 months ago. Jun 05, 2017 - 19:57 EDT
Monitoring
The upload failures should now be resolved; we're in the process of working through the resulting processing backlog (see the 'Processing Queue' graphic below), and we'll continue to monitor that queue until it returns to normal.
Posted 2 months ago. Jun 05, 2017 - 17:09 EDT
Investigating
We're currently investigating some upload failures caused by read timeouts - thanks for your patience while we work on getting this fixed!
Posted 2 months ago. Jun 05, 2017 - 13:42 EDT