DNS Resolution Failing for US East Coast
Incident Report for Wistia
Resolved
This incident has been resolved.
Posted about 1 year ago. Oct 21, 2016 - 10:42 EDT
Monitoring
The DNS issues appear to have subsided. We will continue to monitor the situation.
Posted about 1 year ago. Oct 21, 2016 - 09:32 EDT
Update
There appears to be an attack against select nodes for our DNS provider, which they are attempting to mitigate. You can see their status at https://www.dynstatus.com/. We will investigate other mitigation strategies if quick progress is not made.
Posted about 1 year ago. Oct 21, 2016 - 08:20 EDT
Investigating
DNS resolution for *.wistia.com is failing for eastern regions of the US. We are investigating mitigation strategies. The US West Coast, Europe, and Australia appear to be able to connect.
Posted about 1 year ago. Oct 21, 2016 - 07:53 EDT