Wistia Application Stats Outage
Incident Report for Wistia
Resolved
This incident has been resolved.
Posted 4 months ago. Aug 22, 2018 - 16:06 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Aug 22, 2018 - 13:15 EDT
Investigating
Stats in the Wistia application are currently unavailable. We are investigating.
Posted 4 months ago. Aug 22, 2018 - 12:42 EDT
This incident affected: Stats.