Channel Stats unavailable
Incident Report for Wistia
Resolved
This incident has been resolved.
Posted Feb 19, 2021 - 13:38 EST
Monitoring
We have identified the issue and are monitoring the status.
Posted Feb 19, 2021 - 13:35 EST
Identified
We're starting to get a handle on the problem here with channel stats - thanks again for your patience!
Posted Feb 19, 2021 - 12:28 EST
Investigating
You may see "error loading metrics" when trying to view stats for your channels. We're looking into this, thanks for your patience!
Posted Feb 19, 2021 - 09:16 EST
This incident affected: Stats.