Application errors for some pages in the Wistia app
Incident Report for Wistia
Resolved
This incident has been resolved.
Posted Dec 10, 2019 - 17:16 EST
Monitoring
Pages in the Wistia application are back to normal performance. We're currently monitoring to make sure that any issues have resolved.
Posted Dec 10, 2019 - 16:43 EST
Investigating
We've noticed some errors slowing down performance for the Wistia application and are investigating.
Posted Dec 10, 2019 - 16:21 EST
This incident affected: App.