Outbound email not currently sending
Incident Report for Wistia
Resolved
All transactional email delayed from yesterday's event and going forward should be arriving on time now. Thanks for your patience.
Posted Dec 17, 2022 - 08:25 EST
Monitoring
Most transactional email from our main application should be sending again - except for account overview, project analytics, and channel analytics exports which are currently delayed. We are working with our email provider still to deliver emails that have been delayed.
Posted Dec 16, 2022 - 18:06 EST
Identified
We've confirmed there are issues with our email provider and are working on a temporary fix.
Posted Dec 16, 2022 - 17:38 EST
Investigating
We're investigating issues with our transactional email provider and delays on sending mail from our application.
Posted Dec 16, 2022 - 14:52 EST
This incident affected: App and Stats.