Audience exports are failing
Incident Report for Wistia
Resolved
This incident has been resolved.
Posted Mar 07, 2022 - 17:29 EST
Monitoring
A fix has been put in place and we are monitoring for more related errors.
Posted Mar 07, 2022 - 15:59 EST
Identified
A code change introduced an issue with export audience information. A fix is being worked on.
Posted Mar 07, 2022 - 14:04 EST