Wistia application and API unavailable
Incident Report for Wistia
Resolved
This incident has been resolved.
Posted Jan 24, 2020 - 12:10 EST
Monitoring
The Wistia application, API, and related services are now available. We are continuing to monitor service health and performance.
Posted Jan 24, 2020 - 11:12 EST
Update
We are continuing to work on a fix for this issue.
Posted Jan 24, 2020 - 10:57 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 24, 2020 - 10:29 EST
This incident affected: App, Embeds, Stats, Uploads, Encoding, and Soapbox.