Wistia application unavailable
Incident Report for Wistia
Resolved
This incident has been resolved.
Posted Dec 01, 2020 - 12:00 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 01, 2020 - 11:43 EST
Investigating
We are currently investigating this issue.
Posted Dec 01, 2020 - 11:27 EST
This incident affected: App, Embeds, Uploads, and Soapbox.