Media Customizations Delay
Incident Report for Wistia
Resolved
This incident has been resolved.
Posted Jun 11, 2020 - 17:24 EDT
Identified
We are aware of a delay in media customizations taking effect. A fix is being deployed.
Posted Jun 11, 2020 - 17:10 EDT
This incident affected: Embeds.