Wistia Application Outage
Incident Report for Wistia
Resolved
This incident has been resolved. We have reprocessed all newly uploaded content that failed to be processed during the incident. Transcript orders that were placed during the incident may take longer than normal to fulfill.
Posted May 21, 2019 - 15:09 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 21, 2019 - 14:20 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 21, 2019 - 13:47 EDT
Investigating
We are investigating reports of the Wistia application being unavailable. Uncached video embeds and API traffic may also be affected.
Posted May 21, 2019 - 13:19 EDT
This incident affected: App, Embeds, and Uploads.