Login Issues
Incident Report for Wistia
Resolved
This incident has been resolved.
Posted Dec 11, 2019 - 15:43 EST
Monitoring
A fix has been implemented and we will continue to monitor.
Posted Dec 11, 2019 - 15:26 EST
Investigating
We are investigating issues logging into the Wistia App.
Posted Dec 11, 2019 - 15:22 EST
This incident affected: App.