Access tokens are being rejected for some accounts
Incident Report for Wistia
Resolved
This incident has been resolved. Uploads and access to the Users page should be operating normally. We will continue to monitor the affected systems for the next few hours.
Posted 24 days ago. Oct 26, 2018 - 12:11 EDT
Monitoring
A fix for the access token issue has been implemented and deployed. We are monitoring the affected systems to verify that the fix works as intended.
Posted 24 days ago. Oct 26, 2018 - 11:44 EDT
Investigating
We are currently investigating this issue. Several European customers have reported errors when trying to access the Users page or upload videos.
Posted 24 days ago. Oct 26, 2018 - 10:48 EDT
This incident affected: App and Uploads.