Soapbox Outage
Incident Report for Wistia
Resolved
This incident has been resolved.
Posted Jun 08, 2020 - 07:39 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 08, 2020 - 06:49 EDT
Investigating
We are currently investigating this issue.
Posted Jun 07, 2020 - 23:15 EDT
This incident affected: Soapbox.