Degraded Performance Due to AWS Outage
Incident Report for Wistia
Resolved
We will continue to monitor, but services are fully operational again as AWS issues have been resolved. Encoding has been working through the backlog and should be finished shortly.
Posted Dec 07, 2021 - 19:09 EST
Update
As AWS has started to make progress with their recovery we have been able to begin scaling up our encoding infrastructure. We are working through the backlog and continuing to monitor the situation.
Posted Dec 07, 2021 - 17:19 EST
Update
We are continuing to monitor AWS status and wait on AWS resource fulfillment to bring components fully back online.
Posted Dec 07, 2021 - 15:00 EST
Update
We are continuing to monitor for any further issues.
Posted Dec 07, 2021 - 14:09 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 07, 2021 - 12:45 EST
Update
We are continuing to work on a fix for this issue.
Posted Dec 07, 2021 - 12:36 EST
Update
We are continuing to work on a fix for this issue.
Posted Dec 07, 2021 - 11:53 EST
Update
We are continuing to work on a fix for this issue.
Posted Dec 07, 2021 - 11:52 EST
Identified
We've identified an issue with AWS that is impacting Uploads and Uncached Embeds. The issue is causing degraded performance for some uncached embeds and intermittent upload failures. Cached embeds are working properly. We are continuing to investigate at this time.
Posted Dec 07, 2021 - 11:11 EST
This incident affected: App, Uploads, Encoding, and Soapbox.