Edit Exports Failing
Incident Report for Wistia
Resolved
We have confirmed the fix put in place solved the issue and continued to monitor. We do not anticipate further issues with Edit functionality at this time.
Posted Sep 29, 2022 - 13:35 EDT
Monitoring
We've implemented a fix that should fix the issues exporting edits and will continue to monitor.
Posted Sep 29, 2022 - 13:22 EDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 29, 2022 - 12:50 EDT
Identified
We have identified an issue causing the export of edit operations to fail during processing. We are currently working on a fix.
Posted Sep 29, 2022 - 12:37 EDT
This incident affected: Edit.