Wistia Application Partial Outage
Incident Report for Wistia
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 01, 2018 - 19:04 EDT
Monitoring
The application is back online after a database failover was issued.
Posted 3 months ago. Aug 01, 2018 - 18:26 EDT
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. Aug 01, 2018 - 18:23 EDT
Identified
There is currently a partial outage of the Wistia application. Pages may be loading very slowly for some customers.
Posted 3 months ago. Aug 01, 2018 - 18:20 EDT
This incident affected: App.