Publish to Youtube failing in the Wistia App
Incident Report for Wistia
Resolved
Videos should be publishing to YouTube normally now!
Posted Jul 08, 2022 - 13:08 EDT
Monitoring
Publishing to Youtube from the share widget on a media page should be working again, and we are monitoring to see that the service is healthy and operating normally.
Posted Jul 08, 2022 - 10:36 EDT
Identified
We have identified the issue and are currently working on a fix. We have temporarily removed Youtube as an option on the Publish To Social feature until we finish implementing a fix.
Posted Jul 07, 2022 - 14:33 EDT
Investigating
We’re investigating a system alert related to our Publish to Social feature. This may impact the ability to publish to Youtube from Wistia. We will post updates as we investigate.
Posted Jul 07, 2022 - 11:07 EDT
This incident affected: wistia.com.