DNS Resolution Issues
Incident Report for Wistia
Resolved
This incident has been resolved.
Posted Oct 23, 2019 - 00:02 EDT
Monitoring
We've switched over to a secondary DNS provider to resolve the resolution issues at this time.
Posted Oct 22, 2019 - 21:05 EDT
Identified
We've received reports where some customers are experiencing issues trying reach the Wistia Application. Our DNS provider is currently experiencing intermittent errors. We'll post updates as we hear more from them.
Posted Oct 22, 2019 - 20:49 EDT
This incident affected: App.