Elevated error rates for thumbnails
Incident Report for Wistia
Resolved
This incident has been resolved.
Posted Jul 23, 2019 - 10:05 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 23, 2019 - 09:27 EDT
Investigating
We are currently investigating this issue.
Posted Jul 23, 2019 - 09:16 EDT
This incident affected: App, Embeds, and Soapbox.