Stats ingestion is unavailable
Incident Report for Wistia
Resolved
This incident has been resolved.
Posted Mar 22, 2020 - 18:12 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 22, 2020 - 17:52 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 22, 2020 - 17:02 EDT
This incident affected: Stats.