Delayed async jobs
Incident Report for Wistia
Resolved
This incident has been resolved.
Posted Mar 22, 2019 - 16:55 EDT
Monitoring
A fix has been implemented for this issue. We have also increased our async job processing capacity to work through the backlog.
Posted Mar 22, 2019 - 15:54 EDT
Identified
Jobs that process in the background such as search indexing, updating embeds after they're saved in Customize, and sending emails from the app may be delayed longer than usual. The issue has been identified, and we are working to resolve it.
Posted Mar 22, 2019 - 15:17 EDT
This incident affected: App, Embeds, and Stats.