Some embeds are returning a 403 error
Incident Report for Wistia
Resolved
This incident has been resolved.
Posted Mar 31, 2021 - 13:04 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 31, 2021 - 12:50 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 31, 2021 - 12:34 EDT
This incident affected: Embeds.