Soapbox video uploads failing to complete
Incident Report for Wistia
Resolved
This incident has been resolved.
Posted Feb 25, 2019 - 13:42 EST
Update
We are continuing to monitor for any further issues.
Posted Feb 25, 2019 - 13:38 EST
Monitoring
A fix has been implemented, and we are monitoring the results.
Posted Feb 25, 2019 - 12:48 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 25, 2019 - 12:45 EST
Investigating
Uploads are stalling at 80% for some Soapbox customers. We are currently investigating the issue.
Posted Feb 25, 2019 - 12:28 EST
This incident affected: Soapbox.