Intermittent upload errors
Incident Report for Wistia
Resolved
This incident has been resolved.
Posted Feb 03, 2021 - 13:14 EST
Update
We are continuing to investigate this issue.
Posted Feb 03, 2021 - 13:14 EST
Update
We are continuing to investigate this issue.
Posted Feb 03, 2021 - 12:58 EST
Update
Some embeds may be affected as well. We are continuing to investigate this issue.
Posted Feb 03, 2021 - 11:35 EST
Investigating
We are currently looking into an issue where files are sometimes failing to upload correctly.
Posted Feb 03, 2021 - 11:24 EST
This incident affected: Embeds and Uploads.