Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Soapbox
100.0% uptime
Feb 2024 · 100.0%Mar · 100.0%Apr · 100.0%
Feb 2024100.0% uptime
Mar 2024100.0% uptime
Apr 2024100.0% uptime

wistia.com

100.0% uptime
Feb 2024 · 100.0%Mar · 100.0%Apr · 100.0%
Feb 2024100.0% uptime
Mar 2024100.0% uptime
Apr 2024100.0% uptime

Edit

100.0% uptime
Feb 2024 · 100.0%Mar · 100.0%Apr · 100.0%
Feb 2024100.0% uptime
Mar 2024100.0% uptime
Apr 2024100.0% uptime
Encoding
100.0% uptime
Feb 2024 · 100.0%Mar · 100.0%Apr · 100.0%
Feb 2024100.0% uptime
Mar 2024100.0% uptime
Apr 2024100.0% uptime

Uploads

100.0% uptime
Feb 2024 · 100.0%Mar · 100.0%Apr · 100.0%
Feb 2024100.0% uptime
Mar 2024100.0% uptime
Apr 2024100.0% uptime

Stats

100.0% uptime
Feb 2024 · 100.0%Mar · 100.0%Apr · 100.0%
Feb 2024100.0% uptime
Mar 2024100.0% uptime
Apr 2024100.0% uptime
App
100.0% uptime
Feb 2024 · 100.0%Mar · 100.0%Apr · 100.0%
Feb 2024100.0% uptime
Mar 2024100.0% uptime
Apr 2024100.0% uptime

Embeds

100.0% uptime
Feb 2024 · 100.0%Mar · 100.0%Apr · 100.0%
Feb 2024100.0% uptime
Mar 2024100.0% uptime
Apr 2024100.0% uptime

Live

99.99% uptime
Feb 2024 · 100.0%Mar · 99.97%Apr · 100.0%
Feb 2024100.0% uptime
Mar 202499.97% uptime
Apr 2024100.0% uptime

Transcripts

Operational

Notice history

Apr 2024

Mar 2024

Hubspot integrations may be unavailable
  • Resolved
    Resolved

    Hubspot has resolved their incident.

  • Identified
    Identified

    Hubspot is currently experiencing an outage for some customers; as a result, some Wistia users may see delayed receipt of information through their Hubspot integrations. Users can follow Hubspot's outage updates at their status page: https://status.hubspot.com/incidents/590gy6mpxjhk

Feb 2024

Feb 2024 to Apr 2024