Delayed Processing for Stats for Some Accounts
Incident Report for Wistia
Resolved
Stats have caught back up for all accounts. Stats processing and webhook delivery are both back to normal operation.
Posted 8 months ago. Oct 31, 2018 - 22:09 EDT
Identified
We've identified the issue behind the slowdowns and have put in mitigations. Stats delays will still remain for some accounts throughout the day. Webhook delivery may also be delayed during this time.
Posted 8 months ago. Oct 31, 2018 - 12:49 EDT
Investigating
One of our stats databases is receiving significantly higher load than usual. For some accounts, stats may appear to be delayed.
Posted 8 months ago. Oct 31, 2018 - 09:42 EDT
This incident affected: Stats.