Degraded Asset Delivery for Uncached Media
Incident Report for Wistia
Resolved
This incident has been resolved.
Posted Mar 09, 2021 - 14:19 EST
Monitoring
The fix has been implemented and we are monitoring it. Requests for uncached media assets should work correctly again.
Posted Mar 09, 2021 - 14:11 EST
Identified
We've identified the issue and are in the process of implementing a fix.
Posted Mar 09, 2021 - 14:07 EST
Investigating
We're investigating an issue resulting in degraded performance for new delivery of uncached assets.
Posted Mar 09, 2021 - 13:57 EST
This incident affected: Embeds.