Wistia - Some events may fail to go live – Incident details

Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Some events may fail to go live

Resolved
Major outage
Started 6 days agoLasted 16 minutes

Affected

Live

Major outage from 9:32 PM to 9:47 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Update
    Update

    We are continuing to work on a fix for this incident.


    The scope extends to all new and existing non pre-recorded events. There are still no workarounds at this time.

  • Identified
    Identified

    Scope

    • One of our third-party services is experiencing issues and it is affecting our live streams

    Effect

    • Some events may appear to go live, but the audience view will not show the stream

    • Some events may end on their own

    Workarounds

    • No workarounds at this time other than starting a new event

    Next steps

    • We are working with our provider and trying to find workarounds for our events to go live as expected.

    • We will report any updates.