Wistia - Group Record crashes on load – Incident details

Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Group Record crashes on load

Resolved
Operational
Started about 3 hours agoLasted 21 minutes

Affected

Group Record

Major outage from 5:15 PM to 5:25 PM, Operational from 5:25 PM to 5:36 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    We have figured out the root cause and are working on a fix for this incident.