Wistia - Live And Record are experiencing outage – Incident details

Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Live And Record are experiencing outage

Resolved
Major outage
Started 23 days agoLasted about 1 hour

Affected

Live
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The issue was resolved, and we're currently monitoring our systems.

  • Investigating
    Investigating

    We are currently investigating this incident with users possibly not being able to load the Live and Record pages with "Access Denied" message