Wistia - Issues with polls and slideshows in webinars – Incident details
All systems operational
Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.
Issues with polls and slideshows in webinars
Resolved
Operational
Started about 1 month agoLasted 31 minutes
Affected
Live
Partial outage from 7:48 PM to 8:19 PM
Updates
Resolved
Resolved
This incident has been resolved.
Investigating
Investigating
We're investigating issues that prevent polls and slideshows from being displayed to audience members during a live event.