Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.
Live Stream Event embed urls aren't rendering properly.
Resolved
Operational
Started 4 months agoLasted about 1 hour
Affected
Live
Partial outage from 10:57 PM to 12:08 AM
Updates
Resolved
Resolved
This incident has been resolved.
Identified
Identified
The root cause has been identified and a fix is in progress.
Investigating
Investigating
Embedded Live events aren't rendering as expected. Events being viewed on Wistia.com or via RTMP are unaffected. We are currently investigating this incident.