Wistia - Videos not playing on soapbox.wistia.com – Incident details

Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Videos not playing on soapbox.wistia.com

Resolved
Operational
Started about 1 month agoLasted about 2 hours

Affected

Soapbox

Degraded performance from 5:30 PM to 7:26 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Update

    A fix was deployed so videos on soapbox.wistia.com should now load. If you still don't see the video there, please try refreshing.

    We are working on deploying a fix for some less common related issues with old Soapbox exports in the Wistia app.

  • Identified
    Identified

    We have identified why videos aren't playing on Soapbox and are getting a fix in place.