Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Analytics data unavailable in app

Resolved
Operational
Started 3 months ago Lasted about 1 hour

Affected

Stats
Updates
  • Resolved
    Resolved

    All app functionality has been restored

  • Identified
    Identified

    We’ve implemented a fix and data is returning to analytics pages in the app

  • Investigating
    Investigating

    Some analytics views in Wistia are currently unavailable. We are investigating this incident.