Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Degraded playback in live events

Resolved
Degraded performance
Started 3 months ago Lasted 25 minutes

Affected

Live
Updates
  • Resolved
    Resolved

    Normal operations have been restored to our live events experience. This incident has been resolved.

  • Investigating
    Investigating

    A small percentage of users are seeing degraded video playback in live events. We are currently investigating this incident.