Wistia - Audience members may be experiencing delays connecting to webinars – Incident details
All systems operational
Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.
Audience members may be experiencing delays connecting to webinars
Resolved
Partial outage
Started 3 days agoLasted about 1 hour
Affected
Live
Partial outage from 3:36 PM to 4:43 PM
Updates
Resolved
Resolved
Connection errors and latency have been resolved and we observe recovery across live webinars. We are continuing to monitor.
Monitoring
Monitoring
Mitigations have been applied to re-route traffic away from the affected region and we are observing recovery. We are continuing to monitor progress towards full recovery.