Wistia - Delays in Live, Record, and Edit products – Incident details

Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Delays in Live, Record, and Edit products

Resolved
Major outage
Started about 2 hours agoLasted about 2 hours

Affected

Record

Degraded performance from 8:07 PM to 8:40 PM, Partial outage from 8:40 PM to 9:34 PM, Degraded performance from 9:34 PM to 9:49 PM, Operational from 9:49 PM to 12:00 AM

Edit

Degraded performance from 8:07 PM to 8:40 PM, Partial outage from 8:40 PM to 9:34 PM, Degraded performance from 9:34 PM to 9:49 PM, Operational from 9:49 PM to 12:00 AM

Live

Degraded performance from 8:07 PM to 8:40 PM, Partial outage from 8:40 PM to 9:34 PM, Operational from 9:34 PM to 12:00 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    All services have recovered, and we have processed the backlog of Edit and Record jobs. We are continuing to monitor.

  • Monitoring
    Monitoring

    We are seeing signs of recovery across the affected products and are continuing to monitor. Thanks for your patience.

  • Update
    Update
    We are continuing to work on a fix for this incident.
  • Identified
    Identified

    We are aware of an incident affecting a third-party vendor that's affecting our Live, Record, and Edit products. Creating Live events may take longer than expected. Some Record and Edit actions are delayed and may fail.

    We are working to resolve this issue and will try to fix failed jobs when we can. Thanks for your patience.