Wistia - Google sign on issues – Incident details

Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Google sign on issues

Resolved
Major outage
Started 1 day agoLasted 36 minutes

Affected

App

Degraded performance from 3:08 PM to 3:45 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We're currently seeing issues when signing in to Wistia via Google. We're investigating this, but if you try to sign in again, that seems to work! We'll keep this updated as we learn more.