Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.
Intercom is down
Resolved
Partial outage 10 %
Started about 24 hours agoLasted about 1 hour
Affected
App
Partial outage from 8:11 PM to 8:57 PM, Operational from 8:57 PM to 9:19 PM
Updates
Resolved
Resolved
This incident has been resolved.
Monitoring
Monitoring
Our support provider is recovering and we are continue to monitor the situation.
Investigating
Investigating
Our support system is currently experiencing downtime. We'll update this as we get more information!