Wistia - Editor currently having issues saving edits – Incident details

Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Editor currently having issues saving edits

Resolved
Major outage
Started about 8 hours agoLasted about 6 hours

Affected

Group Record

Operational from 2:38 PM to 2:54 PM, Partial outage from 2:54 PM to 8:53 PM, Operational from 8:53 PM to 8:57 PM

Record

Operational from 2:38 PM to 2:54 PM, Partial outage from 2:54 PM to 8:53 PM, Operational from 8:53 PM to 8:57 PM

Encoding

Operational from 2:38 PM to 2:43 PM, Partial outage from 2:43 PM to 6:36 PM, Operational from 6:36 PM to 8:57 PM

Edit

Major outage from 2:38 PM to 8:57 PM

Live

Operational from 2:38 PM to 2:54 PM, Partial outage from 2:54 PM to 8:37 PM, Operational from 8:37 PM to 8:57 PM

Updates
  • Resolved
    Resolved

    We're seeing full recovery for all of our video creation tools, encoding process, and uploads across our product. Thanks for all of your patience!

  • Update
    Update

    We're seeing recovery for our Record and Group Record products now as well.

  • Update
    Update

    We're seeing further recovery of our video processing across our product, but still seeing some upstream provider issues. At this time we're seeing full restoration for our Webinars (Live) offering.

  • Monitoring
    Monitoring

    We're starting to see signs of recovery with our upstream provider. We're looking into our video creation tools and their processing time still. Thanks for your patience!

  • Investigating
    Investigating

    The ongoing AWS outage continues to degrade some of our workflows. Video encoding is delayed. Video Edits, Recordings and Live Stream Events are degraded as a result. We're looking into workarounds.

  • Update
    Update

    We are still digging into this incident as it is related to issues with our upstream provider. We are seeing video processing issues across several our of creation tools at this time.

  • Identified
    Identified

    We are continuing to work on a fix for this incident. We have also noticed some issues with videos encoding as well and are working to address that.

  • Investigating
    Investigating
    We are currently investigating this incident.