Wistia - Uploads of new videos currently not working. – Incident details

Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Uploads of new videos currently not working.

Resolved
Major outage
Started about 13 hours agoLasted about 1 hour

Affected

Group Record

Operational from 8:24 AM to 9:03 AM, Major outage from 9:03 AM to 9:27 AM, Operational from 9:27 AM to 9:42 AM

Record

Operational from 8:24 AM to 9:03 AM, Major outage from 9:03 AM to 9:27 AM, Operational from 9:27 AM to 9:42 AM

Encoding

Major outage from 8:24 AM to 9:27 AM, Operational from 9:27 AM to 9:42 AM

Edit

Operational from 8:24 AM to 9:03 AM, Major outage from 9:03 AM to 9:27 AM, Operational from 9:27 AM to 9:42 AM

Live

Operational from 8:24 AM to 9:03 AM, Major outage from 9:03 AM to 9:27 AM, Operational from 9:27 AM to 9:42 AM

Uploads

Major outage from 8:24 AM to 9:27 AM, Operational from 9:27 AM to 9:42 AM

Updates
  • Resolved
    Resolved

    We have verified that all upload functionality has been restored completely. Please try again for any uploads that didn't work!

  • Monitoring
    Monitoring

    We're seeing some restoration of service with our upstream provider, there's some delay with processing still but getting back to normal operation.

  • Identified
    Identified

    We are continuing to work on a fix for this incident. We have identified an upstream provider has issues impacting our services.

    Uploads of new videos are currently stuck, however playback of existing videos is operating normally. Webinars and Group Recordings are working to stream events, but getting stuck at the end of the event trying to process the VOD.

  • Investigating
    Investigating

    We are currently investigating this incident.