Wistia - Upload From Url: Degraded Functionality – Incident details

Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Upload From Url: Degraded Functionality

Resolved
Degraded performance
Started 11 months agoLasted 21 minutes

Affected

Uploads

Degraded performance from 9:06 PM to 9:27 PM

Updates
  • Resolved
    UTC
    Resolved

    Functionality has been restored. If you tried to import via url during the outage and it failed, you can retry at this point. Thank you for your patience.

  • Monitoring
    UTC
    Monitoring

    We implemented a fix for the Import from URL feature and are currently monitoring the result.

  • Investigating
    UTC
    Investigating

    We have had reports that some customers are not able to upload via url. We are investigating and will update as more information becomes available.