Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Elevated Failure rates for Editor

Resolved
Operational
Started 7 months ago Lasted about 6 hours

Affected

Edit
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix for our editor and are currently monitoring the result. Editing is currently enabled. Sorry about the hassle!

  • Investigating
    Investigating

    Access to the editor is being disabled until we are confident in export success rate. We apologize for the inconvenience and will update as soon as the situation improves.

  • Monitoring
    Monitoring

    Edit exports are once again performing as expected, we are continuing to monitor

  • Investigating
    Investigating

    We're seeing increased failure rates for Editor exports and are investigating